Announcements


Where did the time go?!?!

posted Dec 18, 2009, 2:18 PM by Jandy Markwood

It's been way too long since Google got things working properly and yet I've not made any of the changes I have planned.  Why not?  Well, it's because we've been working on our other site www.Aristocob.com.  It's also a Blogger blog which is about to migrate to a new platform.  If you want a sneak peek check it out here: http://aristocob.auctivacommerce.com   As soon as it is working 100%, which should be this weekend, the URL Aristocob.com will change to the e-commerce site at Auctiva, and the Blog will be linked from there to Blogger.  Sounds a bit clunky I know, but it's what I know to do.  Let us know what you think.  Scott  

IT'S ALIVE! Looks like things have been corrected. Thanks Google

posted Nov 8, 2009, 12:47 PM by Scott Markwood

After much frustration it looks like the folks at Google have fixed whatever was broken, because for a full week now all of my photos have been showing.  I don't know what they did or what was wrong, but it's working so I'm thankful. 
I'm heading into a week for meetings followed by a week of travel, followed by Thanksgiving, so I doubt much will hape this month, but I look forward to continuing the migration from my old blogs to this site. 

Google Sites and Picasa aren't talking

posted Sep 20, 2009, 8:12 PM by Scott Markwood   [ updated Sep 20, 2009, 8:16 PM ]

Well, I figured out that the problem with the pictures is that Google Sites isn't talking with Picasa.  What's odd is as long as I'm logged into one of my Google accounts that I can view the pictures and articles posted here in the Shopsmith section.  The moment I log out of my Google account the site remains functional, but the photos go bye bye.  How about you?  If you log into your Google account can YOU see the photos here on the site?  Here's a page that should show a article on the Shopsmith 10er.  Can you see the article?  

The Migration Continues Sept 19th

posted Sep 18, 2009, 10:15 PM by Scott Markwood

As I mentioned on the HOME page I'm still struggling with the photos as I load the Shopsmith section.  I've done it three times now and I believe I'm getting it figured out.  I appreciate your patience and if you are seeing anything please feel free to comment.  I'd like to see what happens!  Scott

1-4 of 4